Jump to content
Sign in to follow this  
Josh M.

Neostylopyga rhombifolia - Harlequin ootheca problems

Recommended Posts

Hello fellow insect enthusiasts!

I received a starter colony of N. rhombifolia aka Harlequin roaches some time ago (8+ months) with the vast majority being adults. I started getting ooths immediately which they seem to prefer attaching to their egg crate furniture in quite a weird manner. Anyway, they appear viable but the oldest are going on at least 3 to 4 months now, if not older, with no signs of hatching. Recently, I've started using more and more hardwood leaves which they definitely seem to prefer attaching their ooths too. So about a month ago, I started trying to "incubate" the ooths under many different conditions but alas, nothing has of yet seemed to help speed along the process? I've tried a variety of temps and relative humidity parameters but again, nothing has made any difference it seems...

From searching, I've read where everyone says theirs hatch quite quickly. I don't mind being patient and actually some of the slower hatching and maturing speciems are amongst my all time favorites! Such as the various Therea species.... I'm truly enamored with the harlequins though! They are quite a stunning roach and definitely lay a lot of ooths! So I would really like to figure this out....

Any tips, advice etc would be *deeply* appreciated!

-Joshua Mease

Share this post


Link to post
Share on other sites

How warm are you keeping them? This species needs heat to do well, and they apparently appreciate "humid retreats for egg laying, and drier upper levels", (like many Eurycotis sp).

If your care parameters are like the above ones, then I don't know exactly why your oothecae aren't hatching. All I know is that several hobbyists have had problems with this species in the past regarding reproduction in captivity, and that some stocks do better in captivity than others.

Share this post


Link to post
Share on other sites

The parameters should be optimal, half their bin has heat tape keeping that end from high 80's to low/mid 90's with the other being low 80's. Their substrate is a mixture of coco choir, various hardwood leaves and just a little Aspen breeding. I mist it periodically, especially the hot side which I will also slowly saturate every month or so. I do very rarely let it dry out but even then, the very bottom is still a little damp... The cool side does stay fairly dry.

I guess I'll just keep waiting but I'm starting to get a little worried as I have lost a few adults presumably to old age. My only other thought was to try a couple different bloodlines as I really do like them and I am not one to give up easily!

Many thanks! -Joshua

Share this post


Link to post
Share on other sites

A little update, I'm now, finally, over run with nymphs! I added a lot more leaves to their enclosure which they started attaching their ooths too versus attaching them to the egg crates which they did in a weird way! They almost embedded them into the egg crates of which none of those hatched. I have some pics of how they did this which I'll upload this weekend as I've never seen another species do it in such a fashion...

-Joshua

Share this post


Link to post
Share on other sites

Great, happy to hear it! :) Hope they continue to do well for you!

Share this post


Link to post
Share on other sites

Hmmm, I wonder if I just didn't have enough leaf litter in the enclosure for mine then? They produced a decent number of ooths and I had them next to one of my scorp tanks that had a heat lamp on it, but they never hatched and my small colony eventually collapsed. Might be worth trying again someday since they're a very pretty roach!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×